메뉴 바로가기

본문으로 바로가기



정보보호 권고

HOME > 정보센터 > 정보보호 권고

제목
Paloalto PAN-OS 취약점 보안 업데이트 권고
작성일 20.07.01
파일첨부 A3-AEGIS-20200630-01 [MIDDLE] Paloalto PAN-OS 취약점 보안 업데이트 권고.pdf
□ 개요
 o Paloalto는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 취약점 버전을 사용 중인 이용자는 해결 방안에 따라 조치 권고
 
□ 설명
 o PAN-OS에서 SAML 서명에 대한 검증이 미흡하여 보호된 자원에 접근할 수 있는 인증우회 취약점(CVE-2020-2021) [1]
  - 취약점 발생 조건 : SAML 인증을 사용하고 ‘Validate Identity Provider Certificate’ 비 활성화된 경우 발생
 ※ PAN-OS : Paloalto 방화벽에서 구동되는 소프트웨어
 ※ SAML(Security Assertion Markup Language) : 인증 정보 제공자와 서비스 제공자 간의 인증 및 데이터 교환 위한 XML 기반의 개방형 데이터 포맷 표준
 
□ 영향을 받는 버전
 o PAN-OS
  - 9.1 버전대 : 9.1.3 미만 버전
  - 9.0 버전대 : 9.0.9 미만 버전
  - 8.1 버전대 : 8.1.15 미만 버전
  - 8.0 버전대 : 모든 버전
 ※ 7.1 버전은 영향받지 않음
 ※ SAML 인증을 사용하지 않는 경우 해당 취약점에 영향받지 않음
 
□ 해결 방안
 o 각 버전에 해당되는 페이지를 참고하여 최신 버전으로 업데이트 적용
  - 9.1.3 버전
  - 9.0.9 버전
  - 8.1.15 버전
 ※ 8.0 버전대 제품은 기술지원이 종료(2019.10.31.)되어, 상위 버전으로 업그레이드 권고
 
 o Identity Provider Certificate 옵션 활성화
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://security.paloaltonetworks.com/CVE-2020-2021


□ 작성 : 침해사고분석단 취약점분석팀
이전글 Apache Guacamole 취약점 보안 업데이트 권고
다음글 Apache Tomcat 서비스 거부 취약점 보안 업데이트 권고